Service interruption with iDEAL

Incident Report for Worldline WLOP

Resolved

Please be informed that due to a technical issue, some of your customers might have experienced delay in transaction processing feedback via iDEAL Today, (24/10/2025) between 09:35 and 10:34 CEST.

We confirm that there has been no impact in transaction processing and as of 10:34 CEST normal service has been resumed.

We regret the situation and any potential inconvenience.
Posted Oct 24, 2025 - 11:10 CEST

Identified

We would like to inform you about an ongoing issue with iDEAL transaction processing as from 09:35 CEST Today, (24/10/2025).

We are investigating the situation with the highest priority. An update will be provided shortly.

We appreciate your understanding of the matter.
Posted Oct 24, 2025 - 10:40 CEST
This incident affected: Payment methods solutions (iDEAL).