Service interruption with Maestro & ApplePay

Incident Report for Worldline WLOP

Resolved

Please be informed that due to a technical issue, some of your customers might have been unable to make payments online via Maestro & ApplePay on 24/03/2026 between 02:32 and 13:30 CET.

We confirm that as of 13:30 CET on 24/03/2026, normal service has been resumed and your customers will now be able to make payments normally.

We regret the situation and any potential inconvenience.
Posted Mar 24, 2026 - 14:32 CET

Identified

We would like to inform you about an ongoing issue with Maestro and ApplePay transaction processing as from 05:00 CEST Today, (24/03/2026).

We are investigating the situation with the highest priority. An update will be provided shortly.

We appreciate your understanding of the matter.
Posted Mar 24, 2026 - 10:41 CET
This incident affected: Payment methods solutions (Apple Pay, Maestro).