Service interruption with Concardis

Incident Report for Worldline WLOP

Resolved

Please be informed that due to a technical issue, some of your customers might have been unable to make payments online via Concardis on 19/07/2025 between 19:17 and 20:12 CEST.

We confirm that as of 20:12 CEST on 19/07/2025, normal service has been resumed and your customers will now be able to make payments normally.

We regret the situation and any potential inconvenience.
Posted Jul 19, 2025 - 20:25 CEST

Identified

We would like to inform you about an ongoing issue with Concardis transaction processing as from 19:17 CEST on 19/07/2025.

We are investigating the situation with the highest priority. An update will be provided shortly.

We appreciate your understanding of the matter.
Posted Jul 19, 2025 - 20:03 CEST
This incident affected: Acquiring solutions (Concardis).