Worldline payment platform perturbation in the TEST environment

Incident Report for Worldline WLOP

Resolved

You may have experienced perturbations to perform transactions using the Worldline (WLOP) platform in the TEST environment as from 12:22 CET (15/01/2026).

We are pleased to announce that the system returned to normal operating conditions at 12:38 CET.

Please be informed that during this issue, the general transaction flow in the PRODUCTION environment has not been affected and payments are being treated as expected.

We sincerely regret any potential inconvenience and appreciate your understanding of the matter.
Posted Jan 15, 2026 - 13:19 CET

Identified

We would like to inform you that we observed temporary perturbations for payment processing in the TEST environment of the Worldline (WLOP) platform.

A dedicated team has been deployed to investigate the situation as a matter of urgency with the aim to restore the activity to normal operating conditions.

An update will be provided shortly.

We sincerely regret any potential inconvenience and appreciate your understanding and patience.
Posted Jan 15, 2026 - 12:25 CET
This incident affected: Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout).