Due to a technical issue, some of your transactions may have been set to an incomplete or invalid status between 09:11 CEST and 12:10 CEST on 05/05/2025.
We confirm that as of 12:10 CEST on 05/05/2025, normal service has been resumed and your customers will now be able to make payments normally.
We also confirm that the issue has an external responsibility (independent of Worldline).
Posted May 05, 2025 - 13:15 CEST
Identified
Please be informed that due to an ongoing technical issue Today, (05/05/2025) since 09:11 CEST, some of your transactions may be set to an incomplete or invalid status.
We are investigating the situation with the highest priority.
An update will be provided shortly.
We also confirm that the issue has an external responsibility (independent of Worldline).
Posted May 05, 2025 - 10:42 CEST
This incident affected: Acquiring solutions (Banque Postale, Bambora, Banque Populaire, Caisse d'Epargne, BRED, BNP Paribas, Caisse d’Epargne, Crédit Agricole, Crédit Mutuel, CIC, BECM, LCL, SIX Payment Services, Société Générale, Trésor Public - Banque de France).