Delayed settlements for TUNZ (Collect) transactions

Incident Report for Worldline (WLOP)

Resolved

Our systems have detected that the TUNZ (Collect) transaction settlement file dated from 27/05/2025 15:09 CEST has been rejected.

We confirm that the settlement has been successfully resubmitted to the acquirer on 27/05/2025.

The proceeds of the transactions involved will be credited to your account 1 day later than usual.

We regret the situation and any potential inconvenience.
Posted May 28, 2025 - 08:50 CEST

Identified

Our systems have detected that the TUNZ (Collect) transactions starting from 27/05/2025, 15:09 CEST have not been settled correctly.

Due to this, the funds associated with the transactions concerned will be credited to your account later than usual.

A dedicated team has been deployed to investigate the situation as a matter of urgency.

We will update you as soon as more information becomes available.

We regret any potential inconvenience and appreciate your understanding and patience.
Posted May 27, 2025 - 16:20 CEST
This incident affected: Portals & reporting (Financial clearing and settlement service (Collect)).