Merchant Portal Back Office perturbation

Incident Report for Worldline WLOP

Resolved

Please be informed that we have experienced perturbations with accessing our Merchant Portal today, 07/10/2025 as from 03:30 CEST.

We are pleased to announce that the system returned to normal operating conditions at 08:49 CEST.

We sincerely regret for any potential inconvenience and appreciate your understanding of the matter.
Posted Oct 07, 2025 - 09:39 CEST

Investigating

Please be informed that we have observed temporary perturbations with accessing the Worldline WLOP Merchant Portal.

Rest assured that our technical teams are working hard to restore the service to normal operating conditions.

An update will be provided shortly.

We sincerely regret any potential inconvenience and appreciate your understanding and patience.
Posted Oct 07, 2025 - 04:46 CEST
This incident affected: Portals & reporting (Back Office Ogone).