Due to a technical issue, some of your transactions may have been set to an incomplete or invalid status between 12:01 CEST and 15:30 CEST on 09/05/2025.
We confirm that as of 15:30 CEST on 09/05/2025, normal service has been resumed and your customers will now be able to make payments normally.
We also confirm that the issue has an external responsibility (independent of Worldline).
Posted May 09, 2025 - 15:51 CEST
Identified
Please be informed that due to an ongoing technical issue on 09/05/2025 since 12:01 CEST, some of your transactions may be set to an incomplete or invalid status.
We are investigating the situation with the highest priority.
An update will be provided shortly.
We sincerely regret any potential inconvenience and appreciate your understanding of the matter.
Posted May 09, 2025 - 15:29 CEST
This incident affected: Acquiring solutions (La Poste, Société Générale).