Issues to perform maintenance operations (refunds) on transactions

Incident Report for Worldline (WLOP)

Resolved

Please be informed that you may have experienced complications performing maintenance operations (e.g., refunds, captures) on some of your cross-channel transactions on 01/07/2025 between 15:20 and 18:27 CEST.

You can resubmit the affected maintenance requests as the issue has been resolved since 01/07/2025 at 18:27 CEST.

If you do not use cross-channel payments, please ignore this communication.

We also confirm that the issue has an external responsibility (independent of Worldline).
Posted Jul 02, 2025 - 08:08 CEST

Identified

You may experience complications performing maintenance operations (e.g. refunds, captures) on some of your cross-channel transactions from 15:20 CEST (01/07/2025).

You can resubmit the affected maintenance requests later, once the issue will be resolved.

If you do not use cross-channel payments, please ignore this communication.

We also confirm that the issue has an external responsibility (independent of Worldline).
Posted Jul 01, 2025 - 16:48 CEST
This incident affected: Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout).