Service interruption with Concardis

Incident Report for Worldline WLOP

Resolved

Please be informed that due to a technical issue, some of your customers might have experienced intermittent disruptions in making online payments via Concardis on 20/07/2025 between 00:15 and 00:45 CEST.

We confirm that as of 00:45 CEST on 20/07/2025, normal service has been resumed and your customers will now be able to make payments normally.

We also confirm that the issue has an external responsibility (independent of Worldline)
Posted Jul 21, 2025 - 10:55 CEST

Identified

We would like to inform you about an ongoing issue with Concardis transaction processing as from 20:16 CEST on 19/07/2025.

We are investigating the situation with the highest priority. An update will be provided shortly.

We appreciate your understanding of the matter.
Posted Jul 19, 2025 - 21:22 CEST
This incident affected: Acquiring solutions (Concardis).