Technical issue causing incomplete or invalid transactions

Incident Report for Worldline (WLOP)

Resolved

Due to a technical issue, some of your transactions may have been set to an incomplete or invalid status between 05/03/2025 09:46 CET and 19/03/2025 09:59 CET.

We confirm that as of 09:59 CET on 19/03/2025, normal service has been resumed and your customers will now be able to make payments normally.

We regret the situation and any potential inconvenience.
Posted Mar 19, 2025 - 16:23 CET

Identified

Please be informed that due to an ongoing technical issue on 05/03/2025 since 09:46 CET, some of your transactions may be set to an incomplete or invalid status.

We are investigating the situation with the highest priority.

An update will be provided shortly.

We sincerely regret any potential inconvenience and appreciate your understanding of the matter.
Posted Mar 17, 2025 - 17:01 CET
This incident affected: Worldline Fraud expert service, Payment integrations (Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout), and Acquiring solutions (Worldline).