Display issue in the Back Office

Incident Report for Worldline (WLOP)

Resolved

Please be advised that we have experienced display issues in the Worldline Back Office today, 08/05/2025 between 13:49 CEST and 16:10 CEST

We are pleased to announce that the activity has been restored to normal operating conditions.

We sincerely regret any potential inconvenience and appreciate your understanding of the matter.
Posted May 08, 2025 - 17:02 CEST

Identified

We are currently experiencing a display issue in the Worldline Back Office. Rest assured that our payment processing platform remains stable and we have identified that this display issue does not affect the processing of transactions at this stage.

A dedicated team has been deployed to investigate the display issue with the aim to resolve it as soon as possible.

We sincerely regret any potential inconvenience and appreciate your understanding of the matter.
Posted May 08, 2025 - 15:40 CEST
This incident affected: Payment integrations (Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout) and Acquiring solutions (Worldline).