Service interruption with Bambora

Incident Report for Worldline WLOP

Resolved

Please be informed that due to a technical issue, some of your customers might have been unable to make payments online via Bambora on 05/02/2026 between 15:24 and 15:55 CET.

We confirm that as of 15:55 CET on 05/02/2026, normal service has been resumed and your customers will now be able to make payments normally.

We also confirm that the issue has an external responsibility (independent of Worldline).
Posted Feb 05, 2026 - 16:15 CET

Identified

We would like to inform you about an ongoing issue with Bambora transaction processing as from 15:26 CET on 05/02/2025.

We are investigating the situation with the highest priority. An update will be provided shortly.

We appreciate your understanding of the matter.
Posted Feb 05, 2026 - 16:08 CET
This incident affected: Acquiring solutions (Bambora).