Service interruption with UK acquirers

Incident Report for Worldline WLOP

Resolved

Please be informed that due to a technical issue, some of your customers might have been unable to make payments online via some UK acquirers between 04/09/2025 17:30 and 05/09/2025 14:40 CEST.

We confirm that as of 14:40 CEST on 05/09/2025, normal service has been resumed and your customers will now be able to make payments normally.

We also confirm the issue has an external responsibility (independent of Worldline)
Posted Sep 08, 2025 - 10:23 CEST

Update

We would like to inform you that the issue with UK acquirers transaction processing as from 17:30 CEST on 04/09/2025, is still ongoing.

We are continuing the investigation of the situation with the highest priority. An update will be provided shortly.

We appreciate your understanding of the matter.
Posted Sep 05, 2025 - 16:30 CEST

Identified

We would like to inform you about an ongoing issue with UK acquirers transaction processing as from 17:30 CEST on 04/09/2025.

We are investigating the situation with the highest priority. An update will be provided shortly.

We appreciate your understanding of the matter.
Posted Sep 04, 2025 - 18:30 CEST
This incident affected: Acquiring solutions (Barclays, HSBC, WorldPay).