Please be informed that the technical issue regarding 3-D Secure authentication has been a false positive.
Previous notification on the issue can be disregarded.
Thank you for your understanding and we apologise for any inconvenience caused.
Posted Oct 02, 2025 - 10:42 CEST
Identified
We would like to inform you about an ongoing technical issue impacting 3-D Secure authentication as from 01-10-2025 03:30 AM CEST.
This issue results in a number of transactions receiving a status 0 (Incomplete/invalid) or status 2 (Authorisation declined) due to the impossibility of performing a 3-D Secure check.
A dedicated team has been deployed to investigate the situation as a matter of urgency. An update will be provided shortly.
We appreciate your understanding of the matter.
Posted Oct 01, 2025 - 06:31 CEST
This incident affected: Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout).