RESOLVED: Fraud Expert Scoring partially unavailable

Incident Report for Worldline WLOP

Resolved

Please be informed that certain Fraud Expert Scoring functionalities were perturbated today 24-07-2025 between 18:20 and 21:43 CEST.

Some of your transactions may have been processed without Fraud Expert Scoring during this timeframe.

We are pleased to announce that the service returned to normal operating conditions.

Rest assured that other fraud prevention services – 3-D Secure, FDM, FDMA Checklist and FDMA Scoring – continued to operate normally.

We sincerely regret any potential inconvenience and appreciate your understanding of the matter.
Posted Jul 24, 2025 - 22:02 CEST

Investigating

Please be informed that we have observed temporary perturbation in certain Fraud Expert Scoring functionalities.

Some of your transactions may be currently processed without Fraud Expert Scoring. However, other fraud prevention services – 3-D Secure, FDM, FDMA Checklist and FDMA Scoring – are operating normally.

Our dedicated teams are working hard to resolve this matter with utmost urgency. An update will be provided shortly.

We sincerely regret any potential inconvenience and appreciate your understanding of the matter.
Posted Jul 24, 2025 - 20:26 CEST
This incident affected: Worldline Fraud expert service.