Please be informed that a perturbation impacting VISA, Carte Bancaire, Mastercard, American Express 3-D Secure authentication occurred Today, (10/07/2025) between 11:09 and 11:56 CEST.
As a result, during this time frame, some of your customers may have received an error message and their transaction treated by VISA, Carte Bancaire, Mastercard, American Express may have ended in a status 0 (incomplete/invalid).
Depending on your account configuration: - your customers may have returned to the previous page to reattempt the payment with a different payment method or - the transaction may have been processed without 3-D Secure.
We apologise for any inconvenience caused.
Posted Jul 10, 2025 - 12:31 CEST
Identified
We would like to inform you about an ongoing technical issue impacting VISA, Carte Bancaire, Mastercard 3-D Secure authentication as from Today, (10/07/2025) at 11:09 CEST.
This issue results in a number of transactions receiving a status 0 (Incomplete/invalid) or status 2 (Authorisation declined) due to the impossibility of performing a 3-D Secure check.
A dedicated team has been deployed to investigate the situation as a matter of urgency. An update will be provided shortly.
We appreciate your understanding of the matter.
Posted Jul 10, 2025 - 12:15 CEST
This incident affected: Payment methods solutions (American Express, Carte bancaire, Mastercard, VISA).