Please be informed that due to a power outage in Spain and Portugal, we experienced issues with our telephone operator. Due to this, Worldline was partially not reachable via phone between 28/04/2025 12:30 and 29/04/2025 07:30 CEST.
We are happy to confirm that the issue is resolved and our phone lines are fully operational again.
We also confirm that the issue has an external responsibility (independent of Worldline).
Posted Apr 29, 2025 - 10:50 CEST
Identified
Due to a power outage in Spain and Portugal, our services are currently impacted. Please be informed that you might currently experience issues with reaching our support site and the waiting times on the phone may be longer than usual.
We are investigating this together with our external partner with the highest priority to restore our support site fully at the earliest possible opportunity.
Please note that the issue concerns our support sites only, while access to our Back Office and general payment processing are working as expected.
We apologise for any resulting inconvenience.
Thank you for your understanding.
Posted Apr 28, 2025 - 15:21 CEST
This incident affected: Portals & reporting (Support Site (https://epayments-support.ingenico.com/)).