Worldline payment platform perturbation in the TEST environment

Incident Report for Worldline WLOP

Resolved

We would like to inform you that the observed perturbations with payment processing in the TEST environment of the Worldline (WLOP) platform, no longer persist.

A dedicated team has been deployed to investigate the situation and has restored the activity to normal operating conditions.

We sincerely regret any potential inconvenience and appreciate your understanding.
Posted Jul 31, 2025 - 17:17 CEST

Identified

We would like to inform you that we observed temporary perturbations for payment processing in the TEST environment of the Worldline (WLOP) platform.

A dedicated team has been deployed to investigate the situation as a matter of urgency with the aim to restore the activity to normal operating conditions.

An update will be provided shortly.

We sincerely regret any potential inconvenience and appreciate your understanding and patience.
Posted Jul 29, 2025 - 07:28 CEST
This incident affected: Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout).