Worldline Payment Platform perturbation

Incident Report for Worldline (WLOP)

Resolved

Please be informed that your customers may have experienced perturbations performing transactions using the Worldline (WLOP) platform as from 05:34 CEST (12/05/2025).

We are pleased to announce that the system returned to normal operating conditions at 05:36 CEST.

We sincerely regret any potential inconvenience and appreciate your understanding of the matter.
Posted May 12, 2025 - 06:19 CEST

Identified

We would like to inform you that we observed temporary perturbations in processing payments on the Worldline (WLOP) platform.

A dedicated team has been deployed to investigate the situation as a matter of urgency with the aim to restore the activity to normal operating conditions.

An update will be provided shortly.

We sincerely regret any potential inconvenience and appreciate your understanding and patience.
Posted May 12, 2025 - 05:35 CEST
This incident affected: Payment methods solutions (AIRPLUS, AliPay, American Express, Apple Pay, Bancontact, Belfius Direct Net, Carte bancaire, CBC / KBC Online, Cetelem, Diners Club, DISCOVER, EPS, Facilipay, Gift Cards, Giropay, iDEAL, ING Home'Pay, JCB, Klarna, Maestro, M&S Budget Card, M&S Charge Card, M&S Credit Card, M&S Debit Card, Mastercard, Multibanco, PassES, PayPal, Paysafecard, PostFinance E-finance, PostFinance Card, SEPA Direct Debit, Sofinco, SOFORT Banking, Spirit Of Cadeau, TWINT, VISA), Acquiring solutions (AIB, ANZ Bank, Arkea, Aurora, Banque Postale, Bambora, Banco Sabadell, Banque Populaire, Caisse d'Epargne, BRED, Barclays, BBVA, BNG Bank, BNL Positivity, BNP Paribas, BS Payone, Caisse d’Epargne, Caixa Catalunya, Card Complete, Cielo, CMI, Crédit du Nord, Chase Paymentech, Crédit Agricole, Crédit Mutuel, CIC, BECM, COFIDIS, Cofinoga, Concardis, Elavon, Europabank, European Merchant Services (EMS), Evo Payments, First Data (Merchant Solutions), Global Payments, HSBC, Ikano, Intersolve, ING, JCB, La Caixa, LCL, Limonetik, Lloyd, M&S Bank, Nexi, Paysquare BV, PostFinance, Santander, SBSA, SIX Payment Services, Société Générale, Teller (Nets), Trésor Public - Banque de France, Unicre, UOB, Westpac, Wirecard AG, Worldline, WorldPay), Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout), Portals & reporting (SMB Merchant Portal, Back Office Ogone, MyPerformance, Financial clearing and settlement service (Collect)), and Worldline Fraud expert service.