Service interruption with Société Générale

Incident Report for Worldline (WLOP)

Resolved

Please be informed that due to a technical issue, some of your customers might have been unable to make payments online via Société Générale on 28/02/2025 between 05:40 CET and 12:27 CET.

We confirm that as of 12:27 CET on 28/02/2025, normal service has been resumed and your customers will now be able to make payments normally.

We regret the situation and any potential inconvenience.

We also confirm that the issue has an external responsibility (independent of Worldline).
Posted Feb 28, 2025 - 13:28 CET

Identified

We would like to inform you about an ongoing issue with Société Générale transaction processing as from 05:40 CET Today, (28/02/2025).

We are investigating the situation with the highest priority. An update will be provided shortly.

We appreciate your understanding of the matter.
Posted Feb 28, 2025 - 11:50 CET
This incident affected: Acquiring solutions (Société Générale).