Service interruption with Redsys

Incident Report for Worldline (WLOP)

Resolved

Please be informed that due to a technical issue, some of your customers might have been unable to make payments online via Redsys on 20/03/2025 between 15:12 CET and 19:42 CET.

We confirm that as of 19:42 CET on 20/03/2025, normal service has been resumed and your customers will now be able to make payments normally.

We regret the situation and any potential inconvenience.
Posted Mar 21, 2025 - 10:56 CET

Identified

We would like to inform you about an ongoing issue with Redsys transaction processing as from 15:12 CET on 20/03/2025.

We are investigating the situation with the highest priority. An update will be provided shortly.

We appreciate your understanding of the matter.
Posted Mar 20, 2025 - 16:43 CET
This incident affected: Acquiring solutions (Redsys).