Please be informed that due to a technical issue, some of your customers might have noticed a missing reference to Bancontact payments between 03/08/2026 12:26 and 11/08/2026 18:40 CEST. We confirm that the normal service has been resumed.
Please note that this situation caused no financial impact on your business. Bancontact transactions have been processed normally, only transaction references might have been missing.
We regret the situation and any potential inconvenience.
Posted Aug 12, 2026 - 09:28 CEST
Update
We would like to inform you that the issue with Bancontact transaction processing, which started at 12:29 CEST on 03/08/2026, is still ongoing.
We are currently testing possible solutions. An update will be provided shortly.
We appreciate your understanding of the matter.
Posted Aug 11, 2026 - 10:01 CEST
Update
We would like to inform you that the issue with Bancontact transaction processing, which started at 12:29 CEST on 03/08/2026, is still ongoing.
We are investigating the situation with the highest priority to fix it as soon as possible. An update will be provided shortly.
We appreciate your understanding of the matter.
Posted Aug 10, 2026 - 12:04 CEST
Identified
We would like to inform you about an ongoing issue with Bancontact transaction processing as from 12:29 CEST on 03/08/2026.
We are investigating the situation with the highest priority. An update will be provided shortly.
We appreciate your understanding of the matter.
Posted Aug 07, 2026 - 13:01 CEST
This incident affected: Payment methods solutions (Bancontact).