Interruption with Worldline services

Incident Report for Worldline WLOP

Resolved

On 7 July 2026 at approximately 16:00 CEST, Worldline experienced a disruption in one of its datacenters, affecting a limited number of merchants in some countries in Europe.

As a result, an increase of transactions processing time was observed and some payment transactions may have been rejected between 15:53 and 17:20 CEST.

Our teams identified the root cause and have resolved the issue. We continue to closely monitor the situation to ensure full service stability.

We remain fully committed to supporting our customers and partners.
Posted Jul 07, 2026 - 17:55 CEST

Identified

We would like to inform you that we have detected an anomaly that may lead to a disruption in the processing of online transactions on the Worldline platform.

Our technical experts are investigating the situation as a matter of priority.

We will provide you with an update as soon as possible.

We regret any inconvenience this may cause and thank you for your patience.
Posted Jul 07, 2026 - 16:37 CEST
This incident affected: Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout).