Completed
The scheduled maintenance has been completed.
Posted Apr 02, 2025 - 09:11 CEST
Update
We are happy to confirm that the previously announced update of the Worldline WLOP Statuspage URL is now completed.
As of now, the new URL is https://wlop.status.worldline-solutions.com/.
We encourage you to save this link and update your webpage bookmark accordingly.
IMPORTANT:
We also confirm that you do NOT have to subscribe to the new Statuspage URL address nor components again. Your current subscription and choice of notification channels (e-mail, SMS etc.) remains applicable. The only action required for you is to save the new link in your webpage bookmarks.
Thank for your collaboration during this transition period.
Posted Apr 02, 2025 - 09:10 CEST
Update
We wish to remind you that tomorrow, Wednesday, 2 April 2025, Worldline WLOP Statuspage will change its URL address from https://ingenico-ogone.statuspage.io/ to https://wlop.status.worldline-solutions.com.
The update will take place tomorrow between 08:45 and 09:00 am CEST. During this timeframe, our Statuspage will remain operational and there is no impact foreseen on receiving notifications on incidents, maintenances, changes etc.
The new URL will become applicable as of 09:00 am CEST. We will confirm once the change is successfully executed.
Thank for your collaboration during this transition period.
Posted Apr 01, 2025 - 09:26 CEST
Update
REMINDER:
Our company and its products are constantly evolving to provide you with an innovative, secure and reliable online payment platform. Part of this includes keeping all our products’ and communications’ domains up to date.
Due to it, we wish to remind you that on Wednesday, 2 April 2025, the URL address of Statuspage related to Worldline Online Payments platform (WLOP) will be updated from https://ingenico-ogone.statuspage.io/ to https://wlop.status.worldline-solutions.com.
When will it take place?
The update will take place on Wednesday, 2 April 2025 between 08:45 and 09:00 am CET. During this timeframe, our Statuspage will remain operational and there is no impact foreseen on receiving notifications on incidents, maintenances, changes etc.
As of Wednesday, 2 April 2025 at 09:00 am CET, a new URL will become applicable. We will confirm once the change is successfully executed.
Is there any action required for me?
We encourage you to save the new link (https://wlop.status.worldline-solutions.com), and update your webpage bookmark accordingly as of Wednesday, 2 April 2025 at 09:00 am CET.
IMPORTANT:
We confirm that you will NOT have to subscribe to the new Statuspage URL address nor components again. Your current subscription and choice of notification channels (e-mail, SMS etc.) will remain applicable. The only action required for you will be to save the new link in your webpage bookmarks.
Thank for your understanding and collaboration during this transition period.
Posted Mar 25, 2025 - 10:39 CET
Scheduled
Our company and its products are constantly evolving to provide you with an innovative, secure
and reliable online payment platform. Part of this includes keeping all our products’ and
communications’ domains up to date.
Due to it, we wish to inform you that on Wednesday, 2 April 2025, the URL address of Statuspage
related to Worldline Online Payments platform (WLOP) will be updated from https://ingenico-ogone.statuspage.io to https://wlop.status.worldline-solutions.com.
When will it take place?
The update will take place on Wednesday, 2 April 2025 between 08:45 and 09:00 am CET. During
this timeframe, our Statuspage will remain operational and there is no impact foreseen on
receiving notifications on incidents, maintenances, changes etc.
As of Wednesday, 2 April 2025 at 09:00 am CET, a new URL (https://wlop.status.worldline-solutions.com) will become applicable. We will confirm once the change is successfully executed.
Is there any action required for me?
We encourage you to save the new link (https://wlop.status.worldline-solutions.com), and update
your webpage bookmark accordingly as of Wednesday, 2 April 2025 at 09:00 am CET.
IMPORTANT:
We confirm that you will NOT have to subscribe to the new Statuspage URL address nor
components again. Your current subscription and choice of notification channels (e-mail, SMS
etc.) will remain applicable. The only action required for you will be to save the new link in your
webpage bookmarks.
Thank you for your understanding and collaboration during this transition period.
Posted Mar 18, 2025 - 15:16 CET
This scheduled maintenance affected: Payment methods solutions (AIRPLUS, AliPay, American Express, Apple Pay, Bancontact, Belfius Direct Net, Carte bancaire, CBC / KBC Online, Cetelem, Diners Club, DISCOVER, EPS, Facilipay, Gift Cards, Giropay, iDEAL, ING Home'Pay, JCB, Klarna, Maestro, M&S Budget Card, M&S Charge Card, M&S Credit Card, M&S Debit Card, Mastercard, Multibanco, PassES, PayPal, Paysafecard, PostFinance E-finance, PostFinance Card, SEPA Direct Debit, Sofinco, SOFORT Banking, Spirit Of Cadeau, TWINT, VISA), Acquiring solutions (AIB, ANZ Bank, Arkea, Aurora, Banque Postale, Bambora, Banco Sabadell, Banque Populaire, Caisse d'Epargne, BRED, Barclays, BBVA, BNG Bank, BNL Positivity, BNP Paribas, BS Payone, Caisse d’Epargne, Caixa Catalunya, Card Complete, Carrefour Banque, Cielo, CMI, Crédit du Nord, Chase Paymentech, Crédit Agricole, Crédit Mutuel, CIC, BECM, COFIDIS, Cofinoga, Concardis, Elavon, Europabank, European Merchant Services (EMS), Evo Payments, First Data (Merchant Solutions), Global Payments, HSBC, Ikano, Intersolve, ING, JCB, La Caixa, La Poste, LCL, Limonetik, Lloyd, M&S Bank, Nexi, Paysquare BV, PostFinance, Santander, SBSA, SIX Payment Services, Société Générale, Teller (Nets), Trésor Public - Banque de France, Unicre, UOB, Westpac, Wirecard AG, Worldline, WorldPay), Payment integrations (Direct Server to server API, Direct Client API, Direct Hosted Payment Pages, Direct Hosted Tokenization Pages, Worldline Batch transaction processing, Worldline e-Terminal, Worldline Ecommerce Payment Pages, Worldline DirectLink API's, Worldline FlexCheckout), Portals & reporting (SMB Merchant Portal, Back Office Ogone, MyPerformance, Financial clearing and settlement service (Collect), Support Site (https://epayments-support.ingenico.com/)), and Worldline Fraud expert service.